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Late-Breaking News 
About Final Cut Pro 5

 

This document provides updated information about Final Cut Pro 5 and covers these topics:
Â

 

Late-Breaking News About Final Cut Pro 5.1.4 (p. 2)
Â

 

Previous Release Information About Final Cut Pro 5.1.3 (p. 2)
Â

 

Previous Release Information About Final Cut Pro 5.1.2 (p. 2)
Â

 

Previous Release Information About Final Cut Pro 5.1.1 (p. 17)
Â

 

Previous Release Information About Final Cut Pro 5.1 (p. 18)
Â

 

Previous Release Information About Final Cut Pro 5.0.4 (p. 22)
Â

 

Previous Release Information About Final Cut Pro 5.0.3 (p. 30)
Â

 

Previous Release Information About Final Cut Pro 5.0.2 (p. 33)
Â

 

Previous Release Information About Final Cut Pro 5.0 (p. 36)
Â

 

Corrections to Final Cut Pro Documentation (p. 40)

This document may be updated as versions of Final Cut Pro are released or new 
information becomes available. You can check for updated information by choosing 
Help > Late-Breaking News when Final Cut Pro is open.

For the latest information about product updates, tips and techniques, 
and qualified third-party devices, visit the Final Cut Pro website at
http://www.apple.com/finalcutstudio/finalcutpro and the Final Cut Pro support 
site at http://www.apple.com/support/finalcutpro.

For the latest support information from AppleCare, choose Final Cut Pro Support 
from the Final Cut Pro Help menu. To receive automatic notification about new 
support issues, use Safari to bookmark the AppleCare Final Cut Studio RSS page at 
feed://docs.info.apple.com/rss/fcp.rss. See Safari Help for more information about 
configuring RSS feeds.

There is no late-breaking information about Final Cut Pro 5.0.1. Final Cut Pro 5.0.1 is a 
worldwide version of the Final Cut Pro 5.0 software and documentation.

http://www.apple.com/finalcutstudio/finalcutpro
feed://docs.info.apple.com/rss/fcp.rss
http://www.apple.com/support/finalcutpro
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Late-Breaking News About Final Cut Pro 5.1.4

 

Final Cut Pro 5.1.4 is a maintenance release that resolves the following issues.

 

FxPlug Plug-ins with Custom User Interface Elements

 

FxPlug plug-ins that have custom user interface elements now work as expected.

 

Importing XML Files

 

Importing XML files with missing <pathurl> elements now works as expected.

 

Previous Release Information About Final Cut Pro 5.1.3

 

Final Cut Pro 5.1.3 is a maintenance release that resolves performance and other issues.

 

Render File Compatibility

 

Render files created on both PowerPC-based and Intel-based Macintosh computers 
now work properly on either type of computer.

 

Keyboard Layout Issues Resolved

 

Final Cut Pro 5.1.3 adds several commands to the default keyboard layout that were 
missing in the previous version.

 

Issues with Keyframed Parameters in Nested Sequences Resolved

 

Final Cut Pro 5.1.3 resolves cases in which keyframed parameters did not work as 
expected in nested sequences.

 

Previous Release Information About Final Cut Pro 5.1.2

 

Final Cut Pro 5.1.2 addresses effects compatibility issues and video format compatibility, 
and resolves long-standing issues with video scope performance and audio output. For 
updated information about format support, choose HD and Broadcast Formats from 
the Final Cut Pro Help menu.

 

Note:  

 

The Download Only option in Software Update is disabled for the Final Cut Pro 5.1.2 
software update package.

 

HDV Format Support and Easy Setups

 

Final Cut Pro 5.1.2 includes native support and corresponding Easy Setups for the 
following HDV formats:
Â

 

720p24 and 720p25 (JVC GY-HD100 ProHD camcorder)
Â

 

1080p24 and 1080p25 (Canon XL H1 HDV camcorder); also called 

 

1080F24

 

 and 

 

1080F25
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DVCPRO HD 720p25 and 1080pA24 Support

 

Final Cut Pro 5.1.2 updates compatibility with DVCPRO HD camcorder devices by adding 
two new Easy Setups:
Â

 

DVCPRO HD 720p25:

 

  This Easy Setup is used for native editing of DVCPRO HD 720p25 
footage imported from Panasonic P2 cards. Final Cut Pro does not support 
DVCPRO HD 720p25 capture from or output to tape.

Â

 

DVCPRO HD 1080pA24:

 

  This Easy Setup is used to capture and output DVCPRO HD 
1080p24 footage with advanced pulldown (2:3:3:2) to and from tape. This format uses 
the same advanced pulldown technique as NTSC 24p. The footage on tape is actually 
recorded at 29.97 interlaced frames per second (fps), but Final Cut Pro removes 
redundant fields, resulting in a 23.98 fps progressive scan QuickTime movie on 
your scratch disk.

 

Panasonic P2 Support

 

Compatibility issues with Panasonic P2 camcorders have been resolved. For more 
information, see the Panasonic P2 chapter in the HD and Broadcast Formats document, 
available from the Final Cut Pro Help menu.

 

Sony XDCAM HD Editing Support

 

Final Cut Pro 5.1.2 supports native editing of XDCAM HD. Ingest and export of XDCAM 
HD video requires additional software from Sony. You can find out more about the 
XDCAM and XDCAM HD formats at http://www.sony.com/xdcamhd.

For a thorough explanation of how to use XDCAM HD with Final Cut Pro:
Â

 

In Final Cut Pro, choose Help > HD and Broadcast Formats and refer to the chapter 
about XDCAM HD.

Â

 

See http://bssc.sel.sony.com/BroadcastandBusiness/markets/10014/docs/
FCP_XDCAMHD_whitepaper.pdf.

 

Real-Time Support for MPEG IMX at 30 Mbps

 

Final Cut Pro 5.1.2 solves an issue that allows real-time playback and effects support for 
MPEG IMX at 30 Mbps (this includes both NTSC and PAL standards).

 

PCI Express Card Compatibility

 

When using a Mac Pro computer, there are restrictions concerning which slot you can 
install a PCI Express card into. For more details, see the documentation for the 
Expansion Slot Utility included with the Mac Pro computer.

http://www.sony.com/xdcamhd
http://www.sony.com/xdcamhd
http://bssc.sel.sony.com/BroadcastandBusiness/markets/10014/docs/FCP_XDCAMHD_whitepaper.pdf
http://bssc.sel.sony.com/BroadcastandBusiness/markets/10014/docs/FCP_XDCAMHD_whitepaper.pdf
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Changing Broadcast WAVE Audio File Timecode to Drop Frame

 

When you import Broadcast WAVE files into Final Cut Pro, the timecode within the file is 
always interpreted as non-drop frame timecode.

 

To modify the timecode of a Broadcast WAVE file to drop frame:
1

 

In the Browser, select the audio clip whose timecode you want to modify.

 

2

 

Choose Modify > Timecode, then choose Drop Frame from the Format pop-up menu.

 

Select Previous and Next Tab Commands

 

In Final Cut Pro 5.1.2, you can move through the tabs of the active window using the 
following keyboard shortcuts:
Â

 

Select Previous Tab:

 

  Command-[
Â

 

Select Next Tab:

 

  Command-]

These commands appear in the Tools category within the Button List window. Choose 
Tools > Button List (or press Option-J) to open the Button List window.

 

Managing and Revealing Master Clips

 

In previous versions of Final Cut Pro, affiliate clips shared data with a master clip stored 
in the Browser. If you deleted the master clip, a dialog would appear requesting 
confirmation that you wanted to break the master-affiliate clip relationship. If you 
clicked OK, all of the affiliated clips would become independent.

In Final Cut Pro 5.1.2, deleting a master clip no longer breaks the relationship between 
affiliated clips. Instead, the master-affiliate clip relationship still exists even when the 
master clip in the Browser is deleted. No dialog appears when you delete a master clip.

Also, when you open an older project in Final Cut Pro 5.1.2, master clips are no longer 
created in the Browser. To create master clips for your sequence clips, you can use the 
Create Master Clips command described below.

 

To create one or more master clips from independent sequence clips:
m

 

Select one or more independent sequence clips and drag them from the sequence to 
the Browser.

Master clips are created for each independent clip dragged to the Browser.
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To create master clips for one or more selected sequences in the Browser:
1

 

Select one or more sequences in the Browser. If no sequences are selected, 
Final Cut Pro behaves as though all sequences are selected.

 

2

 

Choose Tools > Create Master Clips.

If one sequence was selected, a bin named after the sequence is created, containing 
master clips for each independent clip in the sequence. If multiple sequences were 
selected, a bin named after the project is created, containing master clips for each 
independent clip in the selected sequences.

 

To create a new master clip in the Browser using the Reveal Master Clip command:
1

 

In the Timeline, select (or move the playhead over) an affiliate sequence clip that no 
longer has a master clip in the Browser.

 

2

 

Choose View > Reveal Master Clip (or press Shift-F).

A dialog appears asking if you want to create a new master clip. 

 

3

 

Click OK to create a new master clip in the Browser.

A master clip for all affiliated clips is created in the Browser.

 

To make all clips in a sequence independent:
m

 

Select a sequence in the Browser, then choose Modify > Make Sequence 
Clips Independent.

 

Multiclip Master Clips and Project Size Reduction

 

Multiclips now have a master-affiliate relationship that allows angle information to be 
shared among multiple instances of a multiclip. This relationship significantly reduces 
the file size of projects that contain a large number of multiclips.

In previous versions of Final Cut Pro, every instance of a multiclip was completely 
independent. In Final Cut Pro 5.1.2, the first instance of a multiclip is considered a 
master multiclip. Copies of this clip, created by duplicating the multiclip in the Browser 
or editing it into a sequence, are considered affiliate multiclips.

However, when you perform an operation on a multiclip that affects its angle structure, 
such as adding, deleting, or rearranging the order of multiclip angles, the modified 
multiclip loses its affiliation with the original master multiclip, and a new master 
multiclip is automatically created.

 

Note:  

 

The new master multiclip does not automatically appear in the Browser, but if 
you attempt to reveal the master multiclip for a multiclip whose angles you just 
restructured, Final Cut Pro asks if you want to create a master multiclip in the Browser.
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To reveal an affiliate multiclip’s master multiclip in the Browser:
1

 

Select a multiclip in a sequence or in the Browser.

 

2

 

Choose View > Reveal Master Multiclip.

The master multiclip appears in the Browser, selected. If the multiclip has no master 
multiclip, Final Cut Pro asks if you want to create one. 

 

3

 

Click OK to create a new master multiclip in the Browser.

The new master multiclip is selected in the Browser.

 

Note:  

 

You cannot make multiclips in a sequence independent. Multiclips in a sequence 
are always affiliated with a master multiclip.

 

Video Scopes Issues Fixed

 

Final Cut Pro 5.1.2 corrects the following issues in the Video Scopes tab that occurred in 
previous versions of Final Cut Pro:
Â

 

Not every line of video was analyzed.
Â

 

Video scopes did not update in real time during playback.
Â

 

Video scopes updated slowly while the playhead was scrubbing.

 

To open the Video Scopes tab:
m

 

Choose Tools > Video Scopes (or press Option-9).

 

Full-Line Video Analysis

 

In previous versions of Final Cut Pro, the video scopes analyzed half the pixels of 
16 lines of video. In Final Cut Pro 5.1.2, you can choose three levels of accuracy from the 
Real Time Effects (RT) pop-up menu in the Timeline:
Â

 

All Pixels:

 

  Every pixel of every video line is analyzed and pixel values are displayed in 
the Video Scopes tab. The word “all” appears in the lower-right corner of the Video 
Scopes tab.

Â

 

All Pixels Except Top & Bottom:

 

  Displays every line except the top nine and bottom 
nine lines, which are reserved for signals such as closed captioning. The word “most” 
appears in the lower-right corner of the Video Scopes tab.

Â

 

Select Pixels (Fastest):

 

  This mode has the same accuracy as the video scopes in previous 
versions of Final Cut Pro. This is also the mode used during real-time playback.

 

Important:  

 

The accuracy level you choose here affects video scopes when the 
playhead is paused or scrubbing; real-time video scopes updating always uses the 
Select Pixels (Fastest) option.

The lower-right corner of the Video Scopes tab indicates the Scope Display option 
selected in the RT pop-up menu.
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Using Video Scopes in Real Time

 

Depending on the format of your video and the processing capabilities of your 
computer, the Video Scopes tab can update in real time using the same level of quality 
available in previous versions of Final Cut Pro.

 

To enable real-time updating in the Video Scopes tab:
1

 

Open a sequence in the Timeline window.

 

2

 

In the Timeline, choose Playback Scopes Live from the RT pop-up menu.

 

Note:  

 

Using the Playback Scopes Live option requires additional processing power. 
Enabling this option could result in a red render bar in the Timeline. Also, the Video 
Scopes tab may not update in real time with some formats. For example, playing back 
an HDV multiclip requires significant processing power, so the Video Scopes tab may 
not update in real time in this situation.

 

Video Scopes Restrictions and Performance

 

The following list describes limitations when using video scopes in Final Cut Pro:
Â

 

For the Playback Scopes Live option:
Â

 

Your editing system requires an AGP or PCI Express graphics card. Some older 
PCI graphics cards may not have enough processing power to update the Video 
Scopes tab in real time.

Â

 

You must be using a supported real-time format. For a list of formats that 
Final Cut Pro can process in real time, choose Final Cut Pro > System Settings, then 
click Effect Handling.

Â

 

The View pop-up menu in the Video Scopes tab must be set to Current Frame 
(referring to the Canvas) or Viewer. Options such as Current Frame w/o Filters and 
Previous Edit disable the Playback Scopes Live option.

Â

 

Video scopes accuracy:
Â

 

You can analyze all video lines only when playback is stopped or when scrubbing. 
The Playback Scopes Live option updates the Video Scopes tab using the Select 
Pixels (Fastest) option. For more information, see “Using Video Scopes in Real Time” 
on page 7.
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FxPlug Support

 

Final Cut Pro 5.1.2 supports FxPlug, an image-processing plug-in architecture developed 
by Apple. FxPlug makes it possible for any plug-in developer to develop hardware-
accelerated effects using technologies such as OpenGL, CoreGraphics, and CoreImage. 
Processor-based effects are also supported. For more information about developing 
FxPlug plug-ins, go to http://developer.apple.com/appleapplications/fxplugsdk.html.

Final Cut Pro 5.1.2 supports two plug-in interfaces: FxPlug and FXScript (the original 
Final Cut Pro plug-in format). Third-party After Effects filters do not function in 
Final Cut Pro on Intel-based Macintosh systems because Adobe does not officially 
support this format. FxPlug filters must be Universal Binary versions to work on 
Intel-based Macintosh systems.

 

Loading Video Filters

 

When Final Cut Pro 5.1.2 opens, it searches the default Motion FxPlug folder for plug-ins:
Â

 

/Library/Application Support/ProApps/Internal Plug-Ins/FxPlug/

 

Note:  

 

FxPlug plug-ins are included when you select Motion as part of the Final Cut Studio 
installation process. If your computer or graphics card does not support Motion, these 
plug-ins are not installed. You should not install filters in this folder yourself. 

Final Cut Pro 5.1.2 also searches the following folders if they are present on your system 
(they are typically created when installing third-party software):
Â

 

/Users/

 

username

 

/Library/Plug-Ins/FxPlug/
Â

 

/Library/Plug-Ins/FxPlug/

If you install an FxPlug plug-in and it does not appear in the Effects tab, try the following:
Â

 

Choose Effects > Effect Availability > All Effects.
Â

 

Make sure the plug-in is installed in one of the folders that Final Cut Pro searches for 
plug-ins when opening (see above for a list of installation locations).

Â

 

If you installed the plug-in while Final Cut Pro was open, quit Final Cut Pro and then 
open it again.

http://developer.apple.com/appleapplications/fxplugsdk.html
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Managing Video Filters

 

There are many FxPlug effects that are equivalent (or nearly equivalent) to existing 
FXScript effects. Generally, the names and controls of equivalent FxPlug and FXScript 
effects are identical or vary only subtly. To keep track of FxPlug and FXScript effects in 
Final Cut Pro, you can select which effects are displayed in both the Effects tab and the 
Effects menu by indicating that they are 

 

preferred effects.

 

 For example, there is a 
Gaussian Blur FXScript filter included with Final Cut Pro and a Gaussian Blur FxPlug 
filter included with Motion as part of Final Cut Studio. By enabling the preferred 
property for only one of these filters, you can control which Gaussian Blur plug-in is 
displayed in the Effects tab and the Effects menu.

 

Note:  

 

Preferred effects are not the same as favorite effects. Preferred effects simply 
indicate which plug-ins you want to display in the Effects tab; favorite effects are saved 
instances of effects with particular settings you use frequently.

The Effects tab displays three columns for identifying and keeping track of effects:
Â

 

Effect Class:

 

  Shows the kind of plug-in installed. When this property is empty, the effect 
is an FXScript plug-in. If the effect is an FxPlug plug-in, the word “FxPlug” is displayed.

Â

 

Preferred:  Shows if an effect is preferred or not. You can turn this property on and off 
by clicking in the column next to the effect. You can also turn this property on or off 
for multiple effects by selecting them, Control-clicking in the Preferred column next 
to any of the selected effects, and then choosing Yes or No from the shortcut menu.

Â Description:  Shows a brief description of the effect (if it contains one). FxPlug 
plug-ins contain descriptions but FXScript plug-ins do not.

To choose which effects are displayed in the Effects tab and the Effects menu:
1 Choose Window > Effects (or press Command-5) to open the Effects tab.

2 If you want, click in the Preferred column next to any effects you want to display.

3 Choose Effects > Effect Availability or Control-click in an empty area of the Effects tab, 
then choose one of the following menu items:

Â Only Recommended Effects:  Shows a list of effects recommended by Apple, 
minimizing duplicate FXScript and FxPlug filters. In most cases, the FXScript plug-in 
is recommended.

Â Only My Preferred Effects:  Shows only effects whose Preferred property is turned on. 
You can use this option to display a customized list of your installed plug-ins.

Â All Effects:  Shows all installed plug-ins.

You can also add buttons to the Browser button bar to show recommended effects, 
preferred effects, or all effects. Note that these three buttons work together as a single 
unit and you can only select one button at a time. You can open the Button List 
window by choosing Tools > Button List.
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Note:  Preferred effects settings are not affected if you delete your Final Cut Pro 
preferences file.

The following list shows Motion FxPlug plug-ins that closely match the behavior of 
existing FXScript plug-ins in Final Cut Pro, but whose names are slightly different:

Note:  In Final Cut Pro 5.1.2, three additional video filter bins appear in the Effects tab 
and Effects menu: Glow, Tiling, and Time.

Identifying Video Filters in the Filters Tab of the Viewer
You can identify FxPlug plug-ins in the Filters tab of the Viewer by moving the pointer 
over the filter name and then waiting until a tooltip appears. FxPlug plug-ins are 
identified with the word “FxPlug” after the filter name.

Identifying Video Effects in the Find Results Window
If you use the Find command to search for effects, keep in mind that the Find Results 
window does not display the Effect Class column, which helps to distinguish between 
FXScript and FxPlug plug-ins. If you see duplicate filters in the Find Results window after 
using the Find command, you can identify each effect by selecting it in the Find Results 
window and then clicking Show in Browser. Final Cut Pro displays the selected filter in the 
Effects tab, where you can identify the effect by looking in the Effect Class column.

Moving Projects Between Systems
If you have a project that uses particular FxPlug plug-ins, you need to install those 
plug-ins on each machine where you want to open the project. If you open a project 
on a system that does not have the necessary FxPlug plug-ins installed, Final Cut Pro 
warns you that plug-ins are missing, although it does not specify which ones.

Note:  When sending sequence clips from Final Cut Pro to a Motion project, effects are 
not preserved.

When moving projects from one system to another, be aware that the capabilities of 
each computer’s graphics card may be different, limiting which FxPlug plug-ins you can 
render at high resolution and high-precision YUV quality. For more information, see 
“Real-Time Playback and Rendering,” next.

FXScript (Final Cut Pro) FxPlug (Motion)

Basic Border Simple Border

Brightness and Contrast Brightness

Brightness and Contrast Contrast

Blue and Green Screen Blue Green Screen

Spill Suppressor - Blue
Spill Suppressor - Green

Spill Suppressor

Gamma Correction Gamma
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Real-Time Playback and Rendering
Unlike FXScript plug-ins, whose performance improves only with increased RAM and 
CPU processing power, many FxPlug plug-ins achieve high performance by processing 
effects with your computer’s graphics card. Upgrading your graphics card or switching 
to a system with a better graphics card can improve FxPlug plug-in performance.

Using very high-resolution clips or turning on high-precision rendering in your 
sequence settings may exceed the capabilities of older graphics cards. In these 
circumstances, Final Cut Pro displays one of the following warnings:
Â Rendering the effect in high-precision requires a graphics card with more 

capabilities:  Your graphics card does not support high-precision rendering.
Â The effect cannot be rendered in a sequence of this size with the current graphics 

card:  Your graphics card supports high-precision rendering, but the dimensions of 
the sequence containing clips with applied FxPlug filters are too large for the 
graphics card.

Â The effect cannot render this media at full resolution. The media will be scaled in order to 
render:  Your graphics card has enough memory to store the sequence dimensions, 
but the clip with an applied FxPlug filter is too large for the graphics card.

When you enable high-precision rendering in your sequence settings, some systems 
with older graphics cards may be able to play back clips with FxPlug plug-ins in real 
time, but may not be able to render those clips. Keep in mind that a green render 
status bar indicates only the real-time playback status of a clip in the Timeline; it does 
not indicate whether or not it is possible to render that clip. In these cases, disable 
high-precision rendering in the Video Processing tab of the Sequence Settings window 
or move your project to a system with a more powerful graphics card.

To improve FxPlug plug-in real-time performance, try the following:
m Hold down the Option key when scrubbing through video clips with filters applied. 

This works for both FXScript and FxPlug plug-ins.

m Turn off the Digital Cinema Desktop playback option by choosing View > External 
Video > Off.
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FxPlug Restrictions and Troubleshooting
When using FxPlug plug-ins with Final Cut Pro, the following restrictions apply:
Â Some plug-ins with custom controls are not supported.
Â Onscreen controls, such as control points in the Viewer and Canvas, are not supported.
Â Effects that result in subtle gradations (such as a Gradient generator or Gaussian Blur 

filter) can cause colored vertical banding after rendering. This kind of banding is 
likely an artifact of rendering in a low-resolution codec (such as DV) and not an issue 
with the filter. Try setting your sequence settings to an Uncompressed 8- or 10-bit 
sequence preset instead.

Â FxPlug plug-ins that render in RGB color space may cause clipping, especially when 
applied to Y´CBCR clips with high chroma or luma values. This may be particularly 
noticeable when applying an FxPlug filter to a range of a clip, instead of an entire clip.

Full Frame Bars and Tone Generators for 25 fps (PAL) Formats
The following PAL-compliant Bars and Tone generator clips have been added to 
Final Cut Pro 5.1.2:
Â Bars and Tone (HD 25p/50i Full Frame)
Â Bars and Tone (PAL Full Frame)

Also, the Bars and Tone (HD 1080i50) generator has been renamed Bars and Tone 
(HD 25p/50i).

In the Mastering Settings tab in the Edit to Tape window, you can now choose the 
Full Frame Bars option when the current device control preset has a frame rate of 
25 fps (PAL). When you select this option, full-frame bars are output to tape. When this 
option is not selected, SMPTE bars are output just as in earlier versions of Final Cut Pro.

Note:  If the current device control preset does not have a frame rate of 25 fps, this 
option is unavailable.

Gamma Control for Imported Still Images
Because many graphics applications do not embed gamma information in still-image 
files, Final Cut Pro 5.1.2 allows you to define the gamma setting of imported still-image 
clips. You may want to adjust the gamma of an imported still image when:
Â You know its gamma value but Final Cut Pro cannot determine the value 

automatically
Â You want to control image brightness, especially when you need to match a still 

image to similar-looking video clips

A still-image clip’s Gamma Level property tells Final Cut Pro what brightness curve it 
should assume the clip has. Final Cut Pro compensates for the Gamma Level property 
by applying an opposing brightness curve to the still-image clip.
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There are two places to adjust still-image gamma:
Â Gamma Level pop-up menu in the Editing tab of the User Preferences window:  This pop-up 

menu globally determines gamma for still images at the time they are imported.
Â Gamma Level clip property in the Item Properties window or Browser column:  You can 

adjust the gamma of individual clips in the Browser or in the Item Properties 
window. This allows you to override the global setting applied by the Gamma Level 
pop-up menu in the User Preferences window.

To choose the gamma value applied to an imported still-image file:
1 Choose Final Cut Pro > User Preferences, then click the Editing tab.

2 Choose one of the following options from the Gamma Level pop-up menu:

Â Source:  Choose this option when you want still images to appear the same as in 
previous versions of Final Cut Pro. If you have already adjusted the gamma of your 
still-image files to work with previous versions of Final Cut Pro, you should choose this 
option. This option uses QuickTime to interpret the gamma of imported still images.

Â 1.8:  Choose this option when importing still-image files created with the 
Macintosh operating system or created by an application in which you specified 
a gamma value of 1.8.

Â 2.2:  Choose this option when importing still-image files created with non-Macintosh 
operating systems or created by an application in which you specified a gamma 
value of 2.2.

Â Custom:  Choose this option to enter any gamma value you wish in the Custom 
number field.

Note:  When you adjust the gamma of a still-image clip within Final Cut Pro, the media 
file is not modified; only the still-image clip in the project is affected.

You can change gamma for the following image formats: BMP, QuickDraw, Targa (TGA), 
PNG, TIFF, SGI, PlanarRGB, MacPaint, and layered or flattened Photoshop (PSD) files.

If you need to modify gamma for still-image clips after importing, you can adjust the 
Gamma Level property in the corresponding Browser column or in the Item Properties 
window. The Gamma Level property is not shared between master and affiliate clips, so 
changing the gamma for a master clip has no effect on the affiliated clips, and vice versa.
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To change the gamma property of a still-image clip in the Item Properties window:
1 Select a clip in the Browser or in a sequence.

2 Choose Edit > Item Properties > Format (or press Command-9).

3 Do one of the following:

Â Control-click the value next to the Gamma Level property, then choose a predefined 
gamma value for the clip (Source, 1.8, or 2.2).

Â Click in the Gamma Level field and enter a gamma value or type “Source,” then 
press Enter.

∏ Tip:  To see how a clip’s gamma affects its brightness, try changing the Gamma Level 
property of a clip while viewing the clip in the Viewer or Canvas.

To view the Gamma Level column in the Browser:
m Control-click in any column in the Browser, then choose Show Gamma Level from the 

shortcut menu.

To change the Gamma Level property of a single clip in the Browser:
1 Select a clip in the Browser.

2 Click in the Gamma Level column next to the selected clip, enter a value between 0.01 
and 10.00, then press Enter.

To change the Gamma Level property of multiple still-image clips in the Browser:
1 Select multiple clips in the Browser.

2 Control-click in the Gamma Level column, then choose Source, 1.8, or 2.2.

Choosing Audio Mapping for Multichannel Audio Output
If you have a VTR or audio device that supports RS-422 remote control, you can enable 
recording of individual audio channels during output with the Edit to Tape window 
(also known as insert editing). Final Cut Pro 5.1.2 allows you to enable recording of up 
to 16 individual audio channels for insert editing.

Note:  If you use FireWire or the Print to Video command for output to tape, you can 
skip this section.

You can record-enable individual audio channels in the Edit to Tape window by 
choosing channels from the Audio Insert pop-up menu.

Audio Insert pop-up menu
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When you start the output process, Final Cut Pro sends a channel insert message that 
tells the deck which channels you chose from the Audio Insert pop-up menu. However, 
different decks expect audio channel information to be in different places within the 
message, potentially leading to unexpected enabling or disabling of channels. To 
ensure that Final Cut Pro sends audio channel insert information in the proper format, 
you need to choose an audio mapping setting in your device control preset before you 
edit to tape.

Important:  The audio mapping setting does not determine which audio channels are 
inserted. Instead, it determines the format in which Final Cut Pro communicates which 
audio channels to insert.

The following chart shows some common video and audio recording decks and the 
appropriate audio mapping setting for each.

Recording device
Channels available 
for insertion on deck Audio mapping

Sony UVW-1800, 
Sony BVW-70 (BetacamSP)

2 channels 2 channels

Sony DVW-500 
(Digital Betacam),
Sony HDW-2000 (HDCAM),
Panasonic AJ-SD930 
(DVCPRO 50)

4 channels 4 channels

Sony MSW-2000 (IMX),
Panasonic AJ-HD3700 (D5-HD)

8 or more channels 8 channels

Tascam DA-98 8 channels 8 channels (legacy)

Sony SRW-5505 (HDCAM SR) 12 channels 12 channels
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If you are uncertain which audio mapping setting to use for your deck, here are 
several guidelines:
Â 2 channels:  Older decks that only have analog audio inputs (for example, BetacamSP 

and U-Matic 3/4") typically allow two channels of audio insert editing.

Note:  Some BetacamSP decks have four audio channels, but channels 3 and 4 
cannot be inserted independently from the video channel (thus these decks are still 
considered two-channel decks for the purpose of audio insert editing).

Â 4 channels:  Many professional digital video decks today (Digital Betacam, 
DVCPRO 50, HDCAM) support at least four channels of audio insert editing.

Â 8 channels:  Some newer digital video decks (D5-HD, IMX) support eight channels 
of audio insert editing.

Â 8 channels (legacy):  Several older audio-only decks such as the Tascam DA-98 
support eight-channel insert editing, but they communicate differently than newer 
digital video decks. If you are using a Tascam DA-98 or similar device, try this option.

Â 12 and 16 channels:  Newer high definition HDCAM SR decks support 12 channels of 
audio insert editing.

EDL Import and Export
A number of EDL import and export issues have been resolved:
Â Final Cut Pro warns you when exporting an EDL containing clips without reel names.
Â EDLs with drop frame timecode no longer contain invalid frame numbers 

(for example, 01;01;00;00 and 01;01;00;01) at 1-minute transition points.
Â EDLs exported from mixed-rate sequences (sequences containing clips whose frame 

rate and timecode do not match) no longer have invalid timecode.

The following types of EDLs now have accurate timecode:
Â EDLs generated from Panasonic VariCam footage
Â 30 fps EDLs containing 24 fps clips
Â EDLs generated from sequences containing both 29.97 and 25 fps footage

Final Cut Pro XML Interchange Format
In previous versions of the Final Cut Pro XML Interchange Format, importing XML 
could generate new project items (bins, sequences, clips), but existing project items 
could not be updated. Final Cut Pro 5.1.2 supports version 3 of the Final Cut Pro XML 
Interchange Format, which allows imported XML to modify existing items in your 
project. For a complete list of Final Cut Pro XML Interchange Format updates, see 
the documentation for the Final Cut Pro XML Interchange Format at 
http://developer.apple.com/appleapplications.

http://developer.apple.com/appleapplications
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QuickTime Metadata Support
Final Cut Pro 5.1.2 adds support for QuickTime metadata elements stored within QuickTime 
movie files. Any metadata stored in a QuickTime movie that Final Cut Pro uses is:
Â Accessible and modifiable via the Final Cut Pro XML Interchange Format
Â Maintained by Media Manager Copy, Move, and Remove Unused operations
Â Maintained when using the Export QuickTime Movie command

Metadata is also cached within Final Cut Pro project elements so that it is still available 
via the Final Cut Pro XML Interchange Format when a media file is offline. After adding 
or changing metadata within Final Cut Pro project elements, you can update metadata 
in the corresponding QuickTime media files using the Reconnect Media command.

For more information about working with metadata within QuickTime movies, go to 
http://developer.apple.com/appleapplications.

Support for Apple Events
Final Cut Pro 5.1.2 responds to seven custom Apple events, allowing developers 
to write software that can externally modify projects, clips, and sequences directly 
within Final Cut Pro. By combining Apple events and version 3 of the Final Cut Pro 
XML Interchange Format, you can easily customize Final Cut Pro to fit your 
post-production pipeline. For details about custom Apple events, go to 
http://developer.apple.com/appleapplications.

Previous Release Information About Final Cut Pro 5.1.1
Final Cut Pro 5.1.1 optimizes application compatibility on specific hardware and fixes 
critical bugs.

Real-Time Processing on Intel-Based Macintosh Computers
Final Cut Pro 5.1.1 resolves a real-time processing issue on Intel-based Macintosh computers.

Intel-Based Macintosh Canvas Display Issue Resolved 
Final Cut Pro 5.1.1 resolves an issue with display errors in the Canvas window on 
Intel-based Macintosh computers.

Issue with Import Panasonic P2 and 720p/24PN Footage Resolved
Final Cut Pro 5.1.1 resolves an issue in using the Import Panasonic P2 feature with 
720p/24PN footage resulting in duplicate frames in rendered sequences.

http://developer.apple.com/appleapplications
http://developer.apple.com/appleapplications
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Previous Release Information About Final Cut Pro 5.1
This version of Final Cut Pro is designed to run natively on both PowerPC-based and 
Intel-based Macintosh computers.

Installing Final Cut Pro 5.1
Final Cut Pro 5.1 uses the new Universal application format, so the entire application 
must be installed (as opposed to updating your existing Final Cut Pro 5 application). 
For more information, see Installing Your Software.

Removing Duplicate Frames During Import from Panasonic P2 Media
Using a new option in the Import Panasonic P2 window, you can now remove duplicate 
frames when transferring footage to your scratch disk. This option provides several 
benefits: the transferred QuickTime files require less disk space and they can be edited 
at their native frame rate.

DVCPRO HD Frame Rate Converter Plug-in
The DVCPRO HD Frame Rate Converter plug-in is now available in the Extras folder of 
the Final Cut Studio 5.1 installation disc. This plug-in processes 720p60 DVCPRO HD 
footage shot with a variable frame rate. Installation instructions and documentation for 
the plug-in can be found in the same folder.

Canon HDV XL-H1 Support
Final Cut Pro 5.1 recognizes the Canon HDV XL-H1 camcorder for most Final Cut Pro 
operations, including Log and Capture and Print to Video. 

To set up Final Cut Pro to capture and output to the Canon HDV XL-H1 camcorder:
1 Connect one end of a FireWire cable to a FireWire port on your computer, and the 

other end to a FireWire port on your camcorder.

2 Choose Final Cut Pro > Easy Setup.

3 Select the Show All checkbox in the Easy Setup dialog.

4 Choose an Easy Setup that corresponds to your Canon HDV XL-H1 footage:

Â HDV - 1080i50 FireWire Basic
Â HDV - 1080i60 FireWire Basic

Format on 
P2 media

Camcorder 
recording mode

Original 
data rate

Format on 
scratch disk

Scratch disk 
data rate

720p60 24p 100 Mbps 720p24 40 Mbps

720p60 30p 100 Mbps 720p30 50 Mbps

480i60 24p (advanced 
pulldown)

25 Mbps 480p24 20 Mbps

1080i60 24p (advanced 
pulldown)

100 Mbps 1080p24 80 Mbps



 19

 

Canon HDV XL-H1 Setup
When using the Canon HDV XL-H1 camcorder with Final Cut Pro, keep the 
following in mind:
Â Final Cut Pro captures the first two audio channels only, even though the camcorder 

can record four channels. (With the addition of a third-party HD-SDI video interface, 
it is possible to capture four channels.)

Â For proper DV Start/Stop Detection operations, set the clock of the Canon HDV 
XL-H1 camcorder before recording any footage with it. (This is a one-time step for 
new camcorders.)

Â The Log and Capture window may be unresponsive when the FREERUN-PS option 
is chosen on the Canon HDV XL-H1 camcorder. You can change this setting on the 
camcorder by pressing the Menu button and then choosing Signal Setup > Time 
Code > Count-Up > Rec-RUN.

Using Print to Video with HDV Footage
In Final Cut Pro 5.0.4 and earlier, no audio was output from HDV sequences after the “retry” 
alert message appeared during Print to Video operations. This issue has been resolved.

Previewing Video During HDV Capture
Final Cut Pro 5.1 resolves an issue in which the quality of the preview video shown on your 
computer screen would degrade when capturing 720p HDV for 10 minutes or longer.

Fast Forward Timeline Playback Issue Resolved
Final Cut Pro 5.1 resolves an issue in which mouse movement would cause the 
Canvas and the video on an external monitor to freeze during Fast Forward and Fast 
Reverse playback.

Switching Angles in Multiclips with Multichannel Audio
When switching or cutting multiclips with three or more audio clip items, unexpected 
results can occur when you switch only a subset of tracks at once (for example, if you 
are switching tracks A1 and A2 in a multiclip containing four audio clip items).

In Final Cut Pro 5.1, you can ensure proper angle switching by stopping playback and 
selecting the multiclip before you switch or cut the angles.
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To switch or cut a subset of audio channels in a multiclip with multichannel audio:
1 Edit a multiclip with three or more audio clip items into your sequence.

2 Choose View > Multiclip Active Tracks > Audio, then select the audio channels you 
want to cut or switch.

For example, if you want to switch only audio items 1 and 2 in the multiclip without 
affecting audio items 3 and 4, choose View > Multiclip Active Tracks > Audio > A1+A2.

3 Play the sequence.

4 Make a single cut or switch by doing one of the following:

Â Press an assigned keyboard shortcut to switch or cut multiclip audio items.
Â Click a button in the button bar to switch or cut multiclip audio items.
The audio clip items you cut or switched are no longer linked to the original multiclip you 
added to the sequence; they now comprise an unrelated multiclip with only two audio 
channels. To continue switching or cutting the new multiclip, you must select it first. 
Otherwise, Final Cut Pro will continue switching the multiclip in the highest-numbered 
video track, which is the original multiclip.

5 Stop playback.

6 Select the new multiclip in the Timeline.

7 Move the playhead to the desired location of the edit.

8 Do one of the following:

Â Press an assigned keyboard shortcut to switch or cut multiclip audio items.
Â Click a button in the button bar to switch or cut multiclip audio items.

Using Paste Attributes to Paste Subclip Contents
In Final Cut Pro 5.0 or later, if you copied a subclip and used the Paste Attributes 
command with the Content checkbox selected in the Paste Attributes dialog, the 
pasted media always began from the source clip’s Media Start point (the beginning of 
its media file) instead of the beginning of the subclip (designated by its subclip limits). 
In Final Cut Pro 5.1, this issue has been resolved. The Paste Attributes command now 
uses the subclip limits when you select the Content checkbox.
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Using the Media Manager to Delete Unused Media
Final Cut Pro 5.1 resolves several issues related to the Delete Unused option in the 
Media Manager:
Â Working with clips with speed changes:  Choosing Create Offline and selecting Delete 

Unused no longer results in sequences with gaps between edits.
Â Processing multiclips:  Choosing Copy or Recompress and selecting Delete Unused 

now correctly deletes media from angle 1 of a multiclip.
Â Processing clips with negative speed:  Choosing Copy or Create Offline and selecting 

Delete Unused no longer results in media with shortened audio.
Â Processing offline clips:  Selecting the Delete Unused option no longer results in a new 

project in which offline clips are untrimmed, so you no longer need to recapture the 
original media file duration.

Using Scale and Motion Blur Simultaneously on Still Images
Final Cut Pro 5.1 resolves an issue in which simultaneous use of the Scale and Motion 
Blur motion parameters on still images would result in visual artifacts in uncompressed 
10-bit sequences.

Reconnecting Media Files Automatically
In previous releases, Final Cut Pro detected when a clip’s media file was altered and the 
clip went offline. The only exception to this behavior was when you modified a clip’s 
media file by using the Open in Editor command. In this case, Final Cut Pro would 
automatically reconnect a clip’s media file when you returned to Final Cut Pro from 
the external editor application.

In Final Cut Pro 5.1, you can configure Final Cut Pro to always reconnect modified 
media files, even if you don’t use the Open in Editor command. This means that when 
you modify media files in other applications, the clip does not go offline when you 
return to Final Cut Pro.

To configure Final Cut Pro to always reconnect modified media files:
1 Choose Final Cut Pro > User Preferences.

2 Click the Editing tab.

3 Select the “Always Reconnect Externally Modified Files” option.

Warning:  Be cautious when you select this option, particularly in a shared environment 
(such as an Xsan environment) in which media drives are shared for collaborative editing. 
If you (or someone else) modifies media files in other applications, Final Cut Pro will not 
notify you when clips are reconnected. For example, if someone changes the duration of 
a media file in Soundtrack Pro, Final Cut Pro does not warn you that the clip duration has 
changed. If you want to ensure that clips are only reconnected when you use the Open 
in Editor command, deselect the “Always Reconnect Externally Modified Files” option.
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Shuttle Control Issue with Wacom Tablets Resolved
Final Cut Pro 5.1 resolves an issue in which the shuttle controls in the Viewer and the 
Canvas did not function with Wacom tablets. 

Issue with Play to Next Marker and Play Current Marker Resolved
Final Cut Pro 5.1 resolves an issue in which the Play to Next Marker and Play Current 
Marker commands (available when you choose Tools > Button List and click the 
Transport disclosure triangle) would play one too many frames, and then back up 
and stop on the correct frame.

XML File Import Issue Resolved
Final Cut Pro 5.1 resolves issues in Final Cut Pro 5.0 and later versions involving 
importing XML files, telecine logs (FLEx files), and Avid Log Exchange (ALE) files.

Autosave and Auto Render Alert Message Issue Resolved
Final Cut Pro 5.1 resolves performance and reliability issues involving the display 
of Autosave, Auto Render Complete, and Drop Frame alert message dialogs. 

Third-Party Video Plug-in Support
Final Cut Pro 5.1 does not support Adobe After Effects plug-ins on Intel-based 
Macintosh computers.

Note:  Boris Calligraphy has been updated for Final Cut Pro 5.1, and is supported on 
both PowerPC-based and Intel-based Macintosh computers.

Final Cut Pro 5.1 Project Format
The Final Cut Pro 5.1 project format has been updated, so you cannot open 
Final Cut Pro 5.1 projects in previous versions of Final Cut Pro.

Previous Release Information About Final Cut Pro 5.0.4
The following information was included with Final Cut Pro 5.0.4, a maintenance release 
of Final Cut Pro 5 that resolves performance and other issues.

Performance Issue Resolved
Final Cut Pro 5.0.4 improves the performance of the application with sequences that 
exceed 1 hour in duration or contain many markers.

720p Captures with PCI Cards
Final Cut Pro 5.0.4 addresses an issue with 720p captures using PCI cards, which 
sometimes resulted in problematic captures.
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Video and Audio Sync with Panasonic DVCPRO 50 Devices
Final Cut Pro 5.0.4 resolves an issue in which media captured via FireWire in the DVCPRO 50 
format may have had a variance in video and audio sync of as much as 1.5 frames. 

Panasonic AG-HVX200 Support
Final Cut Pro 5.0.4 enables the Panasonic AG-HVX200 camcorder to be recognized for 
most Final Cut Pro operations, including Log and Capture and Print to Video. 

If you use the Panasonic AG-HVX200 to shoot on the camcorder’s P2 solid-state 
memory cards, you have the following options (described below) for getting media 
into Final Cut Pro:
Â Using the Camera as a P2 Card Reader over FireWire (p. 24)
Â Capturing over FireWire as if the P2 Card Were a VTR (p. 25) 
Â Inserting the P2 Card into the PC Card Slot of a PowerBook (p. 26)
Â Using a USB 2.0 P2 Card Reader or P2 Store Drive (p. 27)

Note:  If you use the camcorder to shoot on DV or DVCPRO tape, Final Cut Pro can 
access the camcorder using FireWire device control, as is done with any other DV 
camcorders and decks. This tape-based method is limited to DV-25 formats.

For more information about this camcorder or the Panasonic P2 products, go to 
http://www.panasonic.com/broadcast.

Preparing the AG-HVX200
The AG-HVX200 camcorder requires some configuration in Camera mode before you 
can use it to capture or import P2 media.

To adjust the AG-HVX200 Camera mode settings for capture and import:
m The camcorder’s Record setting must match the format of the clips you want to play 

back. For example, if the clips on the P2 card are 720/60p, choose 720/60p in Camera 
Record mode before attempting to capture or import in Final Cut Pro.

Note:  A quick way to confirm that you have the correct format selected is to look at the 
thumbnails in VCR mode. If the clip numbers are black, you can capture or import the 
clips. If they are red, you have a mismatch and you must first change the Record setting.

m Depending on which of the import or capture methods you use, you must first set the 
camcorder’s PC Mode. In Camera mode, press the Menu button and choose Other 
Functions/PC Mode/. Then select one of the following:

Â USB device (for USB connections)
Â 1394 device (for FireWire connections)

(Select “1394 device” for the first two methods described below.)

Â 1394 host (for FireWire transfers without a computer)

http://www.panasonic.com/broadcast
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Using the Camera as a P2 Card Reader over FireWire
Using the camcorder as a card reader takes advantage of the flexibility and 
random-access capability of P2 technology. 

To use the camcorder as a P2 card reader over FireWire:
1 Connect one end of the FireWire cable to the FireWire port on the camcorder.

2 Connect the other end of the FireWire cable to a FireWire port on your computer.

3 Turn on the camcorder and confirm the Camera mode settings.

For more information, see “Preparing the AG-HVX200” above.

4 Switch the camcorder to PC/Dub mode.

5 Insert the P2 memory card containing the media you want to capture into one of the 
slots in the camcorder. 

Individual memory cards appear on the desktop as mounted disks named NO NAME.

6 Do one of the following:

Â Import the media from the P2 card.
For instructions on importing P2 media, see “Importing Media from P2 Memory 
Cards” on page 28.

Â Copy the media to a hard disk. 
For instructions on importing P2 media from a hard disk, see “Importing P2 Media 
from a Hard Disk” on page 30.

7 When you have finished, eject (unmount) the P2 card before disconnecting the 
camcorder, or before removing the card.

An individual P2 
memory card appears 
on the desktop.

Warning:  Final Cut Pro only recognizes P2-compliant folders that include the original 
media files, descriptive metadata, and a corresponding set of XML index files. If you 
need to copy the contents of a P2 card to a hard disk, duplicate the contents without 
making any changes. (Don’t copy only the CONTENTS folder; copy the enclosing folder.)
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Capturing over FireWire as if the P2 Card Were a VTR
While traditional Log and Capture procedures are familiar to Final Cut Pro users, this is 
the slowest ingest method (of the four described here) because it is limited to real-time 
speeds. However, two benefits of this method include:
Â It allows you to log media on the P2 cards.
Â Final Cut Pro will remove duplicate (flagged) frames from progressive footage 

during capture. 

Note:  With the new 720pn 24 / 30 (“progressive native”) format, the AG-HVX200 
camcorder can also do this process automatically while it is recording media to the 
P2 card. However, this format requires P2 Import (rather than Log and Capture).

To capture from a P2 memory card as if it were a VTR:
1 Connect one end of the FireWire cable to the FireWire port on the camcorder.

2 Connect the other end of the FireWire cable to a FireWire port on your computer.

3 Insert the P2 memory card containing the clips you want to capture into one of the 
slots in the camcorder. 

4 Turn on the camcorder and confirm the Camera mode settings.

For more information, see “Preparing the AG-HVX200” on page 23.

5 Switch the camcorder to MCR/VCR mode.

Important:  Do not open Final Cut Pro until after you switch to MCR/VCR mode. 
Otherwise, device control or video passthrough may not be available.

6 Use the Audio Dub/Thumbnail button to switch out of Thumbnail mode.

Note:  To start capturing from a particular point in the footage, first use the camcorder’s 
Thumbnail feature to select a particular clip, then use the Audio Dub/Thumbnail button 
to switch out of Thumbnail mode.

7 Open Final Cut Pro and choose Final Cut Pro > System Settings, then click the 
Scratch Disks tab.

8 Select a scratch disk or folder to which you want to transfer your P2 media.

For more information about selecting scratch disks, see the Final Cut Pro 5 User Manual, 
Volume I, Chapter 13, “Connecting DV Video Equipment and Specifying Initial Settings.”

9 In Final Cut Pro, choose File > Log and Capture (or press Command-8). 

10 Do one of the following:

Â Click the Play button. 
Â Press the Space bar. 

11 When you’re ready to begin capturing, click the Capture Now button. 
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12 Final Cut Pro begins capturing your media file to your scratch disk. 

Important:  If you intend to capture to the end of recorded material, first choose 
Final Cut Pro > User Preferences and make sure the “Abort capture on dropped frames” 
checkbox is not selected. Unlike a VTR, which repeats frames when it reaches the end of 
media, the AG-HVX200 camcorder simply stops transmitting frames. This Preferences 
setting ensures that the last clip is saved.

13 Press the Escape key to stop capturing, or wait until Final Cut Pro automatically stops 
because the maximum amount of time specified in the Limit Capture Now To field 
has been reached. 

After Final Cut Pro stops capturing, a clip appears in your logging bin. The new clip 
refers to the media file you just captured.

14 When you have finished, eject (unmount) the P2 card before disconnecting the 
camcorder, or before removing the card.

Inserting the P2 Card into the PC Card Slot of a PowerBook
The fastest way to get media from a P2 card into Final Cut Pro is through the PC Card 
(PCMCIA) slot of a PowerBook. This method requires driver software from Panasonic. 

To transfer media from a P2 card using the PC Card slot of a PowerBook:
1 Make sure the Panasonic driver software is installed on the PowerBook.

For more information, go to http://www.panasonic.com/broadcast.

2 Insert the P2 card containing the media you want to import into the PowerBook PC 
Card slot.

The memory card appears on the desktop as a mounted disk named NO NAME.

Note:  You can rename the card after it is mounted in a PowerBook.

http://www.panasonic.com/broadcast
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3 Do one of the following:

Â Import the media from the P2 card.
For instructions on importing P2 media, see “Importing Media from P2 Memory 
Cards” on page 28.

Â Copy the media to a hard disk.
For instructions on importing P2 media from a hard disk, see “Importing P2 Media 
from a Hard Disk” on page 30.

Important:  Do not attempt to copy media files from a mounted P2 card directly to your 
scratch disk. Media files copied directly from a P2 memory card device in this way are 
not QuickTime media files, and they will not be handled properly if you import them 
into Final Cut Pro.

4 When you have finished, eject (unmount) the P2 card before removing the card from 
the PowerBook.

Using a USB 2.0 P2 Card Reader or P2 Store Drive
You can use a Panasonic memory card reader or a P2 Store drive to import or copy 
P2 media. 

To connect a P2 memory card device to your computer:
1 Connect one end of a USB cable to a USB port on the P2 memory card device.

2 Connect the other end of the USB cable to a USB port on your computer.

3 Insert a P2 memory card into one of the slots in the P2 memory card device. 

Individual memory cards (or partitions on the P2 Store drive) appear on the desktop 
as mounted disks named NO NAME.

4 Do one of the following:

Â Import the media from the P2 card.
For instructions on importing P2 media, see “Importing Media from P2 Memory 
Cards” below.

Â Copy the media to a hard disk.
For instructions on importing P2 media from a hard disk, see “Importing P2 Media 
from a Hard Disk” on page 30.

Note:  P2 files use the FAT32 format and are therefore limited to 4 GB.

5 When you have finished, eject (unmount) the P2 card before disconnecting the 
USB device, or before removing the card.
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Importing Media from P2 Memory Cards
You can use the Import Panasonic P2 window in Final Cut Pro 5 to import or browse 
P2 media files directly from a P2 memory card device or from a folder on a hard disk. 
The import procedure is the same for all of the following import methods:
Â “Using the Camera as a P2 Card Reader over FireWire” on page 24
Â “Inserting the P2 Card into the PC Card Slot of a PowerBook” on page 26
Â “Using a USB 2.0 P2 Card Reader or P2 Store Drive” above

To import media from a P2 memory card device:
1 Make sure that the P2 memory card device (camcorder, PowerBook, P2 Store drive) is 

connected and that each inserted P2 card is mounted on the desktop.

2 Choose Final Cut Pro > System Settings, then click the Scratch Disks tab.

3 Select a scratch disk or folder to which you want to transfer your P2 media.

4 Choose File > Import > Panasonic P2.

The Import Panasonic P2 window appears. Any devices that conform to the Panasonic 
P2 specification are listed in the Volumes/Paths pop-up menu at the top of the window. 
Any media files stored on the card are listed in this window.

You may add or change the cards in the slots while the memory card device is connected.

Click one of these buttons to
import selected or all P2 media.

Click here to scan for P2 
volumes mounted after you 
opened this window.

Click the Add Path (+) button
to add directories that

contain valid P2 media.

P2 media files
available for import
are displayed here.

Assign a reel name for
the mounted card or

P2 media folder chosen
from the Volumes/Paths

pop-up menu.
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5 Click the Re-Scan button to update the Import Panasonic P2 window to reflect the 
current cards (volumes) in the P2 memory card device.

Note:  Clicking the Re-Scan button clears the items listed in the Volumes/Paths 
pop-up menu.

6 Choose the card from which you want to import P2 media from the Volumes/Paths 
pop-up menu.

7 In the Reel Name field, enter a reel name for the card you chose.

You can assign a unique reel name to each item that appears in the Volumes/Paths 
pop-up menu. The reel name you enter remains associated with the currently chosen 
card or folder in the Volumes/Paths pop-up menu until the Import Panasonic P2 
window is closed. When you import P2 media, the resulting media files are assigned 
the reel name shown here.

8 Do one of the following:

Â Click (or Command-click) one or more media files to be imported, then click Import.
Â Click Import All to import all the media files in the chosen card or folder.

Final Cut Pro transfers the media files to your scratch disk as QuickTime media files and 
displays corresponding clips in the Browser. The resulting self-contained QuickTime files 
contain the audio, video, and timecode tracks from the P2 card. The filename is based 
on the name of the media file on the P2 card, and the Reel property is assigned using 
the name entered in the Reel Name field.

Important:  Do not attempt to copy media files from a mounted P2 card directly to your 
scratch disk. Media files copied directly from a P2 memory card device in this way are 
not QuickTime media files, and they will not be handled properly if you import them 
into Final Cut Pro.
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Importing P2 Media from a Hard Disk
This procedure is almost identical to importing from a P2 card.

To import P2 media from a hard disk:
1 Choose File > Import > Panasonic P2.

2 Click the Add Path (+) button to the right of the Volumes/Paths pop-up menu.

An Open dialog appears.

3 Select a folder that contains Panasonic P2 media, then click Open.

4 In the Reel Name field, enter a reel name for the selected folder.

5 When the list of media files appears in the Import Panasonic P2 window, do one of the 
following:

Â Select one or more media files to be imported, then click Import.
Â Click Import All to import all the media files in the selected folder.

For additional information about SD and HD formats and about working with P2 cards, 
see the Working With High Definition and Broadcast Formats document.

To access the document:
m In Final Cut Pro, choose Help > HD and Broadcast Formats.

Previous Release Information About Final Cut Pro 5.0.3
The following information was included with Final Cut Pro 5.0.3, which improves 
multiclip and multichannel audio reliability. The issues listed below have been resolved.

Working with Multiclips
Matching Frames When Working with Multiclips
Several multiclip match frame issues in Final Cut Pro 5.0.2 and earlier have been resolved:
Â Choosing View > Match Frame > Master Clip would sometimes open a master clip in 

the Viewer without audio items. Now, both video and audio items are opened.
Â Choosing View > Match Frame > Multiclip Angle for a multiclip whose angles have 

offset sync points would open certain angles with the playhead positioned on the 
wrong frame. Now, multiclip angles open with the playhead positioned on the 
proper frame.

Warning:  Final Cut Pro only recognizes P2-compliant folders that include the original 
media files, descriptive metadata, and a corresponding set of XML index files. If you 
need to copy the contents of a P2 card to a hard disk, duplicate the contents without 
making any changes. (Don’t copy only the CONTENTS folder; copy the enclosing folder.)
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Setting In and Out Points in a Multiclip
In Final Cut Pro 5.0.2 and earlier, multiclip In and Out points were removed if you switched 
the active angle. Now, In and Out points remain when you switch the active angle.

Setting Markers in a Multiclip
In Final Cut Pro 5.0.2 and earlier, markers added to an angle of a sequence multiclip 
disappeared if you switched the active angle. Now, markers remain when you switch 
the active angle.

Reduced File Sizes with Duplicated Multiclip Sequences
File sizes of projects containing duplicated sequences with multiclips have been reduced.

Working with Multichannel Audio
Capturing Multichannel Audio
In Final Cut Pro 5.0.2 and earlier, capturing lengthy media files with more than two 
channels of audio sometimes resulted in media files that were shorter than expected. 
This issue has been resolved.

Exporting AIFF Files from a Sequence with Multiple Audio Outputs
In Final Cut Pro 5.0.2 and earlier, exporting AIFF files from a sequence using the 
Channel Grouped option caused a “General Error” alert message to appear. In 
Final Cut Pro 5.0.3, AIFF files are properly exported without an alert message.

Rendering Audio Items
In some cases, in Final Cut Pro 5.0.2 and earlier, rendering stereo audio items created 
render files without stereo channel separation. This issue has been resolved.

Sending Selected Audio Clip Items to a Soundtrack Pro Multitrack Project
In certain situations in Final Cut Pro 5.0.2 and earlier, some audio clip items were 
omitted when sending selected audio clip items in the Timeline to a Soundtrack Pro 
multitrack project. This issue has been resolved.

Using Subclips with 24@25 Timecode
Final Cut Pro 5.0.3 resolves cases where subclips created from clips with 24@25 fps 
timecode had inaccurate timecode.

Using DVCPRO HD Easy Setups with Panasonic AJ-HD1200A 
(Japanese Version Only)
Final Cut Pro 5.0.3 updates the Japanese DVCPRO HD Easy Setups to properly 
communicate with Panasonic AJ-HD1200A VTRs.
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Updating Uncompressed 8- and 10-Bit PAL Easy Setups
The field dominance settings of the capture and sequence presets within the 
Uncompressed 8- and 10-bit PAL Easy Setups are now both properly set to Upper 
(Odd). The Final Cut Pro 5.0.3 installer copies an updated version of these Easy Setups 
into each language folder within /Applications/Final Cut Pro Additional Easy Setups/.

To make the Uncompressed 8- and 10-bit PAL Easy Setups available for use 
in Final Cut Pro:

1 In the Finder, navigate to /Applications/Final Cut Pro Additional Easy Setups/, then 
open the folder for the language you prefer.

This folder contains the updated versions of the Uncompressed 8- and 10-bit PAL 
Easy Setups.

2 Choose File > New Finder Window (or press Command-N), then navigate to /Library/
Application Support/Final Cut Pro System Support/Custom Settings/.

This folder contains the older version of the Uncompressed 8- and 10-bit PAL Easy Setups.

3 Select the updated version of the Uncompressed 8- and 10-bit PAL Easy Setups.

Note:  If you are using the Japanese version of Final Cut Pro 5.0.3, also include the 
Uncompressed 8- and 10-bit NTSC Easy Setups in your selection.

4 Do one of the following:

Â Choose File > Copy (or press Command-C), click in the Custom Settings window, 
then choose File > Paste (or press Command-V).

Â Option-drag the updated version of the Uncompressed 8- and 10-bit PAL Easy Setups 
to the Custom Settings window. 

Note:  Users of the Japanese version of Final Cut Pro 5.0.3 must also Option-drag 
Uncompressed 8- and 10-bit NTSC Easy Setups.

5 If a Copy dialog appears asking if you want to replace the Easy Setup files, click Replace.
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Previous Release Information About Final Cut Pro 5.0.2
The following information was included with Final Cut Pro 5.0.2, a maintenance release 
of Final Cut Pro 5 that resolves performance and other issues.

Working with Multiclips
Improvements have been made in these areas:  exporting EDLs, switching angles with 
speed settings applied, media management, recapturing single angles, resynchronizing 
multiclip angles in the Viewer, maintaining master-affiliate clip relationships when 
switching angles, and inserting or deleting angles from multiclips whose angle 
durations vary widely.

Inserting a Multiclip Angle into All Affiliated Multiclips
When you insert or overwrite an angle in a multiclip in Final Cut Pro 5.0, only the 
current multiclip is affected. In Final Cut Pro 5.0.2, you now have the option to insert an 
angle into all multiclips affiliated with the one you are currently inserting into. This 
option makes it easy to insert a new multiclip angle into many multiclips at once. This 
can be useful if you already have an edited multiclip sequence created by switching 
and cutting, and you want to add a new angle to all of the multiclips in that sequence.

Note:  For more information about inserting and overwriting multiclip angles, see the 
Final Cut Pro 5 User Manual, Volume II, page 271.

For example, suppose you have a sequence that contains a multiclip that has three 
angles (camera A, B, and C), and you have performed several real-time cuts between 
the angles. Each time you cut to a new multiclip angle in the Timeline, a new affiliated 
instance of the multiclip is created. The Insert New Angle Affiliates option allows you to 
easily add a fourth angle (for example, from camera D) to all of the affiliated multiclips 
in the Timeline at once.

To insert a new angle into all affiliated multiclips at the same time:
1 Double-click a multiclip in the Browser or Timeline to open it in the Viewer.

2 Drag a clip from the Browser to one of the multiclip angles displayed in the Viewer.

3 Continue to hold down the mouse button until the Insert New Angle, Insert New Angle 
Affiliates, and Overwrite Angle overlays appear in the Viewer.

4 Move the pointer over the Insert New Angle Affiliates overlay, then release the 
mouse button.

The dragged clip becomes a new angle in the multiclip, as well as in all affiliated multiclips.
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Working with Final Cut Pro and Soundtrack Pro
The following issues with using Final Cut Pro and Soundtrack Pro together have 
been resolved.

Working with Background Movies in Soundtrack Pro
Background movies are now properly sent to Soundtrack Pro when exporting to a 
Soundtrack Pro multitrack project from Final Cut Pro.

Sending Soundtrack Pro Projects from Final Cut Pro to Soundtrack Pro
You can now send Soundtrack Pro audio projects from the Final Cut Pro Timeline to 
Soundtrack Pro multiple times. In Final Cut Pro 5.0.2, when you send an audio clip in 
the Final Cut Pro Timeline to a Soundtrack Pro audio project, the resulting 
Soundtrack Pro audio project clip in the Timeline audio tracks is no longer linked to its 
corresponding video clip in the video track. If you need to link a video clip and a 
Soundtrack Pro project clip in the Timeline, you can manually link them by selecting 
them and choosing Modify > Link.

Choosing How Final Cut Pro Handles HDV Start/Stop Detection
When capturing HDV footage from a Sony HDV camcorder using Final Cut Pro 5.0.2, 
you can choose how Final Cut Pro creates media files and clips when start and stop 
indicators are detected. (Start/stop indicators occur on a tape in places where 
recording was stopped and then started again.)

To choose how Final Cut Pro handles start/stop detection when capturing 
HDV footage:

1 If you have not already done so, choose Final Cut Pro > Easy Setup, then select an 
HDV Easy Setup from the “Setup for” pop-up menu.

2 Choose File > Log and Capture (or press Command-8), then click Clip Settings.

3 Click “Create new clip on Start/Stop” to select from the following two options:

Â Start/Stop detection on:  When the checkbox is selected, a new media file and 
corresponding clip are created each time Final Cut Pro detects start/stop indicators in 
the incoming HDV stream.

Â Start/Stop detection off:  When the checkbox is deselected, one continuous media file 
and corresponding clip are created, and start/stop indicators are ignored.

Note:  The option to turn off start/stop detection is available only when you capture 
HDV footage shot on a Sony camcorder. When capturing footage shot on a JVC HDV 
camcorder, the nature of the MPEG-2 stream requires creation of a new media file at 
each start/stop indicator.
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Updating the IMX PAL Easy Setup
The field dominance settings of the capture and sequence presets within the 
MPEG IMX 8-bit PAL - 50 Mbs - 48kHz Easy Setup are now both properly set to Upper 
(Odd). The Final Cut Pro 5.0.2 installer copies an updated version of this Easy Setup into 
each language folder within /Applications/Final Cut Pro Additional Easy Setups/.

To make the IMX PAL Easy Setup available for use in Final Cut Pro:
1 In the Finder, navigate to /Applications/Final Cut Pro Additional Easy Setups/, then 

open the folder for the language you prefer.

This folder contains the updated version of the MPEG IMX 8-bit PAL - 50 Mbs - 48kHz 
Easy Setup.

2 Choose File > New Finder Window (or press Command-N), then navigate to /Library/
Application Support/Final Cut Pro System Support/Custom Settings/.

This folder contains the older version of the MPEG IMX 8-bit PAL - 50 Mbs - 48kHz 
Easy Setup.

3 Select the updated version of the MPEG IMX 8-bit PAL - 50 Mbs - 48kHz Easy Setup.

4 Do one of the following:

Â Choose File > Copy (or press Command-C), click the Custom Settings window, then 
choose File > Paste (or press Command-V).

Â Option-drag the updated version of the MPEG IMX 8-bit PAL - 50 Mbs - 48kHz 
Easy Setup to the Custom Settings window.

5 If a Copy dialog appears asking if you want to replace the Easy Setup file, click Replace.

Applying Motion, Filters, and Effects
Several motion, filter, and still image issues have been resolved.

Video Transitions
Certain video transitions placed between clips in a sequence no longer display black.

Working with Still Images
Still image clips that have been adjusted horizontally using the clips’ motion 
parameters no longer exhibit vertical blurring or field-doubling when rendered.

Color Correction
When the Limit Effect controls are enabled in the Color Corrector and Color Corrector 
3-way filters, the Matte output is no longer displayed on the current video output.
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Understanding Motion Filtering Quality When Rotating a Clip
When you adjust a clip’s Rotation parameter in Final Cut Pro 5.0.2, the clip is automatically 
rendered using the motion filtering quality setting used by Final Cut Pro HD (version 4.5), 
regardless of the option chosen in the Motion Filtering Quality pop-up menu of the Video 
Processing tab of the current sequence settings. For example:
Â If you adjust a clip’s Scale, Position, or Crop parameter:  The clip is rendered using 

the motion filtering quality option chosen in the Video Processing tab of the 
current sequence.

Â If you adjust only a clip’s Rotation parameter:  The clip is rendered using the Fastest 
motion filtering quality setting, which was the only option available in 
Final Cut Pro HD (version 4.5).

Â If you adjust a clip’s Rotation parameter as well as additional motion parameters:  The 
clip is rendered using the Fastest motion filtering quality setting because the 
Rotation parameter has been adjusted.

Previous Release Information About Final Cut Pro 5.0
The following information was included with Final Cut Pro 5.0.

Editing
Increased Maximum Sequence Duration
Sequences can have a maximum duration of 12 hours (when using a sample rate of 
32, 44.1, or 48 kHz) or 6 hours (when using a sample rate of 88.2 or 96 kHz).

Playhead Sync No Longer Has Follow Option
Final Cut Pro now has three playhead sync options available from the Playhead Sync 
pop-up menu in the Viewer and Canvas:  Sync Off, Open, and Gang. The Follow option 
has been removed.

Multiclip Editing
Multiclip Switching and Cutting Not Allowed When Timeline Tracks Are Locked
You cannot switch or cut a multiclip item in the Timeline if it is on a locked track. For 
example, suppose you have a multiclip whose video clip item is placed on track V1. If 
you choose View > Multiclip Active Tracks > Video, and then lock track V1, you cannot 
switch or cut to other video angles of that multiclip.

Furthermore, if you choose View > Multiclip Active Tracks > Video + Audio, and then 
lock any video or audio track in the Timeline that contains a multiclip item, you cannot 
switch or cut that multiclip item.

Note:  When Timeline tracks are locked, multiclip items on those tracks don’t appear 
in the Viewer.
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Interface Enhancements
New Browser Icon Sizes and Arrange Modes
Icons in the Browser are now larger and display item duration as well as item name. You 
can also arrange Browser items by name or by duration.

Plug-ins and Effects
Boris Calligraphy Updated to Version 2.0
Boris Calligraphy 2.0 is included with Final Cut Pro 5. For a list of new features, see the 
documentation included on the Final Cut Pro 5 installation disc.

FXScript Documentation Now Available on the Apple Applications Developer Website
The FXScript documentation can now be downloaded in PDF format from the Apple 
Applications Developer website. To download the FXScript documentation, visit
http://developer.apple.com/documentation/appleapplications.

FXScript Debugging
You can now use the debugtext() FXScript command to print variable values and text 
to the Mac OS X Console. This allows you to check variable values while you test scripts 
in FXBuilder.

The following example describes a typical workflow for displaying the results of the 
debugtext() command in the Mac OS X Console:

1 In Final Cut Pro, choose Tools > FXBuilder.

2 In the FXBuilder Text Entry tab, enter the following code:

input SliderValue, "Slider", slider, 50, 1, 100 detent 5;

code

float DoubleSliderValue;

DoubleSliderValue = SliderValue * 2;

debugtext ("----------------");

debugtext (SliderValue,DoubleSliderValue);

3 In the Finder, do one of the following:

Â Navigate to /Applications/Utilities/.
Â Press Shift-Command-U.

http://developer.apple.com/documentation/appleapplications
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4 In the Utilities folder, double-click the Console icon.

A Console window appears.

Note:  If the Console window is not titled Console.log, choose File > Open (or press 
Shift-Command-O).

5 Choose Edit > Clear Display (or press Command-K).

The log in the Console window is cleared.

6 In Final Cut Pro, click the FXBuilder Text Entry tab to make it active, then choose 
FXBuilder > Run (or press Command-K).

7 Click the FXBuilder Input Controls tab.

8 Adjust the slider in the FXBuilder Input Controls tab.

As you adjust the slider, the slider values are added to the log in the Console window.

9 Click the FXBuilder Text Entry tab, then choose FXBuilder > Stop.

Working with HDV
Print to Video Limitations Using HDV Formats
On computers with the minimum system requirements for HDV playback (1 GHz processor, 
1 GB of RAM, and 167 MHz bus speed), the Print to Video command cannot be used if the 
“Mirror on desktop” option is turned on.

To turn off the “Mirror on desktop” option:
1 Choose Final Cut Pro > Audio/Video Settings, then click the A/V Devices tab.

2 Deselect the “Mirror on desktop” checkbox.

3 Click OK.

HDV Log and Capture Preview Is Disabled When a PCI Graphics Card Is Installed
If your computer has a PCI graphics card installed and you are logging or capturing 
HDV footage, Final Cut Pro does not preview video or audio in the Log and Capture 
window. You can still log and capture, but you need to use your HDV camcorder display 
to preview video.

Sony Native MPEG-2 Media Must Be Exported for Use in DVD Studio Pro
Sony HDV media records MPEG-2 media using an open GOP structure, which means 
that B-frames in the MPEG stream may be reliant on frames in adjacent GOPs (groups 
of pictures). In some cases, using open GOP media in DVD Studio Pro can cause DVD 
decoder problems. This is particularly a problem at the start and end frames of the 
media files.

To properly transfer open GOP MPEG-2 HDV media to DVD Studio Pro after capturing 
in Final Cut Pro, you should export your media from Final Cut Pro using the Export 
QuickTime Movie command. This command conforms the beginning of the MPEG-2 
media to a closed GOP structure, which is compatible with DVD decoders.
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HDV Footage with Timecode Breaks May Report a Stream Error During Capture
If you choose the Abort Capture option from the “On timecode break” pop-up menu 
in the General tab of User Preferences, capturing stops when a timecode break is 
detected. Depending on the signal on tape, you may see one of two messages:
Â A “stream error” message
Â A “timecode break error” message

Capturing and Outputting
Capturing Footage Across Timecode Hour 23 and 00 Results in Two Clips
When you capture footage that spans timecode hour 23 and timecode hour 00, 
Final Cut Pro handles this timecode transition as a timecode break. If you choose the 
Make New Clip option from the “On timecode break” pop-up menu in the General tab 
of User Preferences, Final Cut Pro creates two clips. The Media Start timecode of the 
second clip begins shortly after the pre-roll time specified in the Editing tab of User 
Preferences has passed. This provides sufficient pre-roll time for the VTR to recapture 
the clip later while avoiding the timecode break.

Importing and Exporting
Turning Off Internet Streaming Options When Exporting QuickTime Movies
For best results, turn off Internet streaming options when using the Export Using 
QuickTime Conversion command.

Avoid Using QuickTime for High Definition to Standard Definition Downconversion
When converting high definition media to standard definition media, you should do 
one of the following:
Â Use the Export Using Compressor command.
Â Edit (or “nest”) high definition clips or sequences into a standard definition sequence 

with the appropriate settings, and then export the sequence. This option properly 
deinterlaces video before scaling, and then reintroduces interlacing after scaling. 
For example, if you want to export a high definition sequence to DV NTSC settings, 
create a sequence using the DV NTSC Easy Setup, drag the original high definition 
sequence into the DV sequence, and then export the DV sequence using the Export 
QuickTime Movie command.

Note:  Avoid converting high definition media directly to standard definition media by 
using the Export Using QuickTime Conversion command with Browser clips in your 
project. This approach may introduce interlacing artifacts when the video is scaled.
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Installing Final Cut Pro 5
When you install Final Cut Pro 5, you can also install its accompanying applications—
Cinema Tools 3, Compressor 2, and LiveType 2. The Final Cut Pro 5 installer does not 
install Soundtrack or Soundtrack Pro.

For more information about installing Final Cut Pro 5 and its accompanying applications, 
see the Installing Your Software booklet.

Corrections to Final Cut Pro Documentation
The following information covers corrections and updates to the documentation 
included with Final Cut Pro 5.

Loading Final Cut Pro Settings and Plug-ins from a Network Server
In the Final Cut Pro 5 User Manual (Volume IV, pages 304, 311, and 313) and in the New 
Features document, the feature that allows Final Cut Pro to load settings from a 
network server is described inaccurately. 

Each time Final Cut Pro is opened, it checks two local directories for Easy Setups, 
plug-ins, window and keyboard layouts, button bars, and so on. The local directories 
that Final Cut Pro checks are:
Â /Users/username/Library/Preferences/Final Cut Pro User Data/
Â /Library/Application Support/Final Cut Pro System Settings/

In addition, Final Cut Pro can also check the directory path /Network/Library/
Application Support/Final Cut Pro/ for additional settings and plug-ins. This directory 
path is accessible if:
Â Your computer is connected to a server using Mac OS X Server software
Â Your system administrator has properly configured the accounts within your local 

network so that your computer has access to the directory /Network/Library/
Application Support/Final Cut Pro/

For more information about setting up accounts within your local network, contact 
your system administrator or see the documentation included with the Mac OS X 
Server software.



 

Using Merged Clips Within Multiclips 
The Final Cut Pro 5 User Manual (Volume II, page 248) incorrectly states that merged clips 
can be used when creating multiclips. Merged clips cannot be used as multiclip angles.

Sending an Audio Clip to Soundtrack Pro from Final Cut Pro
In the section of the Final Cut Studio Workflows document titled “Sending a Clip From 
Final Cut Pro to the Soundtrack Pro Waveform Editor,” step 1 is incorrect. The correct text is:

Control-click the clip in either the Final Cut Pro Browser or Timeline, then choose 
Send to > Soundtrack Pro Audio File Project.

Adding Effects to Multiclips
In the Final Cut Pro 5 User Manual (Volume II, Chapter 16, page 285), the names of the 
multiclip filter overlays are incorrect.
Â “Share with Active Angle” is now “Apply to Source Angle” (yellow overlay).
Â “Apply to Clip Only” is now “Apply to Multiclip” (red overlay).
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